<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://footyblog.net/wp-content/cache/minify/a61fa.css" media="all" />

<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://footyblog.net/xmlrpc.php" />
<title>Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential. | FootyBlog.net</title>
<meta property="og:title" content="Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential. - FootyBlog.net"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Following a successful two-year spell at Juventus under the stewardship of Massimiliano Allegri at J"/>
<meta property="og:url" content="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/"/>
<meta property="og:site_name" content="FootyBlog.net"/>
<meta property="og:image" content="http://footyblog.net/wp-content/uploads/2017/01/untitled-1-660x330.png" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential. - Read the latest soccer news and more at the world&#039;s leading football blog, FootyBlog.net"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" />
<link rel="publisher" href="https://plus.google.com/+FootyblogNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential. | FootyBlog.net" />
<meta property="og:description" content="Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential. - Read the latest soccer news and more at the world&#039;s leading football blog, FootyBlog.net" />
<meta property="og:url" content="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" />
<meta property="og:site_name" content="FootyBlog.net" />
<meta property="article:publisher" content="http://www.facebook.com/footyblog" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-28T00:28:23+00:00" />
<meta property="fb:admins" content="510500648" />
<meta property="og:image" content="http://footyblog.net/wp-content/uploads/2017/01/untitled-1.png" />
<meta property="og:image:width" content="748" />
<meta property="og:image:height" content="498" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FootyBlog.net &raquo; Feed" href="http://footyblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="FootyBlog.net &raquo; Comments Feed" href="http://footyblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FootyBlog.net &raquo; Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential. Comments Feed" href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/footyblog.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>







<link rel='stylesheet' id='Adamina-css'  href='http://fonts.googleapis.com/css?family=Adamina%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>


<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1694490-7']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/footyblog.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/2920c.js"></script>



<script type='text/javascript' src='http://footyblog.net/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/footyblog.net\/wp-admin\/admin-ajax.php","post_id":"17559"};
/* ]]> */
</script>
<script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/11c9f.js"></script>

<link rel='https://api.w.org/' href='http://footyblog.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://footyblog.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://footyblog.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/pqIX6-4zd' />
<link rel="alternate" type="application/json+oembed" href="http://footyblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootyblog.net%2Falvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://footyblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootyblog.net%2Falvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://footyblog.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://footyblog.net/wp-content/uploads/2012/11/favicon.ico.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://footyblog.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://footyblog.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://footyblog.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://footyblog.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://footyblog.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

body{
	font-family: 'Adamina';
	color :#000000;
	font-size : 14px;
	font-weight: normal;
}

#main-nav, #main-nav ul li a{
	font-family: 'Adamina';
	font-size : 15px;
}

.post-title{
	font-size : 50px;
	font-weight: normal;
	font-style: normal;
}

body.single .entry, body.page .entry{
	font-size : 16px;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Adamina';
	font-size : 24px;
	font-weight: normal;
	font-style: normal;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	font-family: 'Adamina';
	font-size : 24px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #81bd00;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#81bd00;
}

::-webkit-scrollbar-thumb{
	background-color:#81bd00 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #81bd00;
}
	
.search-block:after {
	border-right-color:#81bd00;
}

body.rtl .search-block:after {
	border-left-color:#81bd00;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #81bd00;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #81bd00;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #81bd00;
	border-color: #81bd00;
}

#order_review,
#order_review_heading {
	border-color: #81bd00;
}

	
body {
	background-image : url(http://footyblog.net/wp-content/themes/sahifa/images/patterns/body-bg9.png);
	background-position: top center;
}

a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #2aa850;
	text-decoration: underline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #00CC00;
	text-decoration: none;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #2aa850;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/footyblog.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/footyblog.net\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="amphtml" href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/amp/" /></head>
<body id="top" class="post-template-default single single-post postid-17559 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://footyblog.net/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/Footyblognet" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+FootyblogNet" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/footyblog" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/footyblog" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/footyblog1" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://footyblog.net/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/Footyblognet" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+FootyblogNet" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/footyblog" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/footyblog" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/footyblog1" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="FootyBlog.net" href="http://footyblog.net/">
					<img src="http://footyblog.net/wp-content/uploads/2012/12/footy-blog.jpg" alt="FootyBlog.net"  /><strong>FootyBlog.net The best Football News Blog in the World</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FootyBlog Top Sitewide Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3526962766697060"
     data-ad-slot="1148291039"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-category-nav" class="menu"><li id="menu-item-13662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13662"><a href="http://footyblog.net/">Home</a></li>
<li id="menu-item-16513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16513"><a href="#">Funny</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="http://footyblog.net/bollocks/">B*llocks</a></li>
	<li id="menu-item-14590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14590"><a href="http://footyblog.net/faceswaps/">FaceSwaps</a></li>
	<li id="menu-item-14591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14591"><a href="http://footyblog.net/football-lookalikes/">Lookalikes</a></li>
</ul>
</li>
<li id="menu-item-16382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16382"><a title="Football Tactics and Analysis" href="http://footyblog.net/tactics/">Tactics</a></li>
<li id="menu-item-11644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11644"><a href="http://footyblog.net/away-days/">Away Days</a></li>
<li id="menu-item-12149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12149"><a href="http://footyblog.net/money-saving/">Beer Money</a></li>
<li id="menu-item-6936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6936"><a href="http://footyblog.net/video/">Video</a></li>
<li id="menu-item-6935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6935"><a href="http://footyblog.net/footballers-wives/">WAGs</a></li>
<li id="menu-item-10157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10157"><a href="http://footyblog.net/the-team/">The Team</a></li>
<li id="menu-item-10158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10158"><a href="http://footyblog.net/contact/">Contact</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a href="http://footyblog.net/advertise/">Advertise</a></li>
	<li id="menu-item-11647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11647"><a href="http://footyblog.net/become-a-football-writer/">Become a Writer</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://footyblog.net">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://footyblog.net/news/">News</a></span> <span class="delimiter">&raquo;</span> <span class="current">Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential.</span></div>
					
				
		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FootyBlog Above Article Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3526962766697060"
     data-ad-slot="4241358230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>				
		<article class="post-listing post-17559 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://footyblog.net/wp-content/uploads/2017/01/untitled-1-660x330.png" class="attachment-slider size-slider wp-post-image" alt="" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential.</span></h1>

							
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" data-text="Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential." data-via="footyblog" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/"></div></li>
				<li><su:badge layout="2" location="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<!-- AddThis Share Buttons above via filter on the_content -->
<div class="at-above-post" data-url="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" data-title="Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential."></div><p>Following a successful two-year spell at Juventus under the stewardship of Massimiliano Allegri at Juventus, Alvaro Morata finds himself back at his &#8216;beloved&#8217; Real Madrid. Morata was purchased from Real Madrid by then coach Antonio Conte in 2014 for a fee of 20million euros. Conte thought it was the perfect opportunity for Morata to gain some much needed experience and game time for him to blossom into a potential &#8216;World Class&#8217; striker. Although he did not spend much time with Conte who left to become Italy national team coach, current coach Massimiliano Allegri took him under his wing and proved the catalyst for Morata to become a success in Turin. He was rewarded with his first Spanish cap while at the club and has gone on to become their attacking focal point at the expense of Chelsea hotshot Diego Costa. 8 goals in 18 caps for Spain is not a bad start for the young Spanish striker.</p>
<p>His two year spell at Juventus was in all honesty a fruitful one as Juventus coach Allegri took him under his wing and provided the Spaniard with much needed game time and experience at the top level. 27 goals in 93 games he got for Juventus as he fired the club to two Serie A titles, two Coppa Italia titles, a runners up medal in the UEFA Champions League as Juventus lost to winners Barcelona in 2015. To add to that, he won the trophy the year before with Madrid plus a La Liga medal in 2012 and two Copa Del Rey titles. In his young fledgling career, Morata has experienced a lot of trophies in his career so far.</p>
<figure id="attachment_3241" style="width: 690px" class="wp-caption alignnone"><img class="alignnone  wp-image-3241" src="https://football5638.files.wordpress.com/2017/01/30a466a200000578-0-image-a-25_1453929558783.jpg" alt="30a466a200000578-0-image-a-25_1453929558783" width="690" height="459" /><figcaption class="wp-caption-text">Alvaro Morata enjoyed a fruitful two year spell at Juventus (2014-2016).</figcaption></figure>
<p>His understanding with Mario Mandzukic struck fear into opposition defences as their sheer power mixed with pace brought a successful strike partnership &#8211; one that led to an unprecedented Serie A title and a Coppa Italia trophy to boot as well as the Runners up medal in the Champions League. His performances led to a contract extension in December 2015 until 2020.</p>
<p>However, that contract extension didn&#8217;t mean a great deal as Real Madrid exercised their option to buy back Morata last summer for a fee of 30million euros as Zidane searched for added fire power to what was already a full and dangerous attack with Ronaldo, Benzema and Gareth Bale plus Lucas Vazquez, Isco and James Rodriguez. With Karim Benzema as the main choice in Zidane&#8217;s line-up, Morata has found himself on the fringes at the Bernabeu. With the Spaniard only turning 24 last October, he is at an age where needs to be playing more than he has. Will a move away from the club be what he needs to fulfil the &#8216;future Spain No.9&#8217; tag?</p>
<figure id="attachment_3264" style="width: 738px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3264" src="https://football5638.files.wordpress.com/2017/01/30a466a200000578-0-image-a-25_14539295587831.jpg" alt="30a466a200000578-0-image-a-25_1453929558783" width="738" height="415" /><figcaption class="wp-caption-text">Morata is looking for a move away from the club according to various reports.</figcaption></figure>
<p>According to various reports, Alvaro Morata is growing frustrated at his lack of game time. It is said that he would seek a move away from Real Madrid in the summer should Zinedine Zidane remain at the helm after a string of broken promises. The 24-year old is reported to have been given assurances he would receive a fair chance to usurp Karim Benzema as the clubs main striker.</p>
<p><em>Sky Sports&#8217; </em>La Liga expert Guillem Balague has confirmed Alvaro Morata&#8217;s desire to leave the La Liga leaders:</p>
<blockquote><p>&#8220;Alvaro Morata wants to leave the Bernabeu as he feels he is not being treated properly. He knows there are teams in England and Italy that want him. Plus, the Diego Costa issue means both player and Chelsea would be happy with a transfer at the end of the season and Atletico would love to get him back.&#8221;</p></blockquote>
<p>Morata has made 30 appearances this season, scoring 11 goals in all competitions this season but has started just twice in La Liga since early November while he began just one of Madrid&#8217;s six Champions League group stage fixtures before the end of they year.</p>
<p>The Spanish international was the subject of massive amounts of interest in the summer especially from Arsenal who were believed to have been readying a bid for the attacker while at Juventus but Real Madrid stepped in and activated their buy-back option on the player. It is reported that Morata has instructed his agent to seek out moves to Chelsea or Arsenal in the summer should Zidane remain as coach.</p>
<p>With the debacle surrounding Diego Costa at Chelsea, it is reported that he would be considering an offer from former club Atletico Madrid or from the Chinese Super League, if so, that would pave the way for Conte to purchase Morata for the second time and release him of his Real Madrid misery. Madrid&#8217;s need to sign a new goalkeeper next summer and long-running interest in Blues stopper Thibaut Courtois could also help to make a deal with Chelsea more likely.</p>
<figure id="attachment_3290" style="width: 620px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3290" src="https://football5638.files.wordpress.com/2017/01/untitled3.png" alt="untitled" width="620" height="406" /><figcaption class="wp-caption-text">Could Alvaro Morata be a potential long-term replacement for wantaway striker Diego Costa?</figcaption></figure>
<p>A player of Morata&#8217;s calibre is too good to be wasting away on the bench at Real Madrid, or does Zidane have some sort of plan to revive the Spaniard&#8217;s stop-start season? It is also reported that Benzema could be subject of a move to the Chinese Super League in the summer which could allow Morata to be his replacement as Madrid&#8217;s attacking threat. Nonetheless, wherever Morata goes he will be a huge asset in the long-term. If so at Chelsea, he would be a direct replacement for Costa who both share similar qualities; strong, agile, good in the air, tenacity and an eye for goal &#8211; then again Conte did snap up Morata from Real during his last few months at Juventus before he left for the Italy job &#8211; he would absolutely jump at the chance to sign Morata again.</p>
<p>Morata&#8217;s situation at Real Madrid is not ideal for a man of his talents. The 24 year old is at a point in his career where he needs to be playing and that&#8217;s not looking likely under Zidane at Real Madrid. Karim Benzema is clearly the favourite at the Santiago Bernabeu. If Morata wants to fulfil his potential and to become a top striker as he has been touted to be then he may have to look elsewhere for opportunities.</p>
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post" data-url="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" data-title="Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential."></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended" ></div><!-- AddThis Related Posts generic via filter on the_content -->
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-01-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://footyblog.net/author/aonifade14/" title="Posts by aonifade14" rel="author">aonifade14</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" data-text="Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential." data-via="footyblog" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/"></div></li>
				<li><su:badge layout="2" location="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About aonifade14 </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://0.gravatar.com/avatar/3d48b76a38804bb66bda84130751b20b?s=90&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
									<a class="social-twitter" href="http://twitter.com/antzhumbleent"><i class="fa fa-twitter"></i><span> @antzhumbleent</span></a>
							
							
				
						<a class="social-youtube" href="https://www.youtube.com/channel/UCkX30y03sX6yjE86tGKw92Q"><i class="fa fa-youtube"></i></a>
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://footyblog.net/gianluigi-the-great/">
					<img width="310" height="165" src="http://footyblog.net/wp-content/uploads/2017/01/buff-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://footyblog.net/gianluigi-the-great/" rel="bookmark">Gianluigi The Great</a></h2>
			<p><!-- AddThis Share Buttons above via filter on wp_trim_excerpt -->
<div class="at-above-post" data-url="http://footyblog.net/gianluigi-the-great/" data-title="Gianluigi The Great"></div>Gianluigi Buffon will turn 39 tomorrow and incredibly he is still the number one goalkeeper &hellip;<!-- AddThis Share Buttons below via filter on wp_trim_excerpt -->
<div class="at-below-post" data-url="http://footyblog.net/gianluigi-the-great/" data-title="Gianluigi The Great"></div><!-- AddThis Share Buttons generic via filter on wp_trim_excerpt -->
<!-- AddThis Related Posts below via filter on wp_trim_excerpt -->
<div class="at-below-post-recommended" ></div><!-- AddThis Related Posts generic via filter on wp_trim_excerpt -->
</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://footyblog.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17559' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60c2dfedda" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
	<div class="arqam-lite-widget-counter gray">
		<ul>	
								
			</ul>
		</div>
		<!-- arqam_lite Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FootyBlog Sitewide Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3526962766697060"
     data-ad-slot="5706715431"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/FootyBlog">Like Us on Facebook!</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FootyBlog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FootyBlog"><a href="https://www.facebook.com/FootyBlog">Like Us on Facebook!</a></blockquote></div>
		</div>
		</div></div><!-- .widget /--><div id="twitter-3" class="widget widget_twitter"><div><div class="widget-top"><h4><span class='twitterwidget twitterwidget-title'>Latest Footyblog Tweets!</span></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="twitter-avatar"><a href="http://twitter.com/footyblog" title="Footy Blog" target="_blank"><img alt='Footy Blog' src='https://pbs.twimg.com/profile_images/378800000447771183/30bab3a796dd2898a510432f30a28e5c_bigger.png' /></a></div><ul><li><span class='entry-content'>Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential. <a href="https://t.co/hUtMJunFjo" target="_blank">https://t.co/hUtMJunFjo</a> <a href="https://t.co/u4MXqsBGIJ" target="_blank">https://t.co/u4MXqsBGIJ</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/footyblog/statuses/825138466069544961" target="_blank">about 2 hours ago</a></span> <span class='from-meta'>from <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=825138466069544961" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=825138466069544961" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=825138466069544961" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Gianluigi The Great <a href="https://t.co/36NykOXMuj" target="_blank">https://t.co/36NykOXMuj</a> <a href="https://t.co/jcerfpR5dk" target="_blank">https://t.co/jcerfpR5dk</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/footyblog/statuses/825053232296820736" target="_blank">about 8 hours ago</a></span> <span class='from-meta'>from <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=825053232296820736" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=825053232296820736" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=825053232296820736" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Premier League winner: Where the smart money lies? <a href="https://t.co/67OlYU69jS" target="_blank">https://t.co/67OlYU69jS</a> <a href="https://t.co/weOpcgeSgG" target="_blank">https://t.co/weOpcgeSgG</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/footyblog/statuses/824874037616668673" target="_blank">about 20 hours ago</a></span> <span class='from-meta'>from <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=824874037616668673" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=824874037616668673" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=824874037616668673" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'><a href="http://twitter.com/peter_robbo" class="twitter-user" target="_blank">@peter_robbo</a> <a href="http://twitter.com/ASMRLiverpool" class="twitter-user" target="_blank">@ASMRLiverpool</a> <a href="http://twitter.com/AnfieldHQ" class="twitter-user" target="_blank">@AnfieldHQ</a> so so naive and losing confidence In Klopp. You are dumb <a href="http://twitter.com/search?q=%230GCSEs" class="twitter-hashtag" target="_blank">#0GCSEs</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/footyblog/statuses/823909586574970880" target="_blank">03:05:27 PM January 24, 2017</a></span> <span class='from-meta'>from <a href="https://mobile.twitter.com" rel="nofollow">Mobile Web (M5)</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/footyblog/statuses/823907018121576448" class="reply-to" target="_blank">in reply to footyblog</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=823909586574970880" class="in-reply-to" data-lang="en" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=823909586574970880" class="retweet" data-lang="en" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=823909586574970880" class="favorite" data-lang="en" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/footyblog" class="twitter-follow-button" title="Follow @footyblog" data-lang="en" target="_blank">@footyblog</a></div></div></div></div><!-- .widget /--><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Search FootyBlog</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><form action="http://www.google.co.uk" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-6834536182289442:5695259649" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="33" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.co.uk/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</div></div><!-- .widget /--><div id="google-widget-2" class="widget google-widget"><div class="widget-top"><h4>Follow us on Google!		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="google-box">
				<!-- Google +1 script -->
				<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				<!-- Link blog to Google+ page -->
				<a style='display: block; height: 0;' href="https://plus.google.com/u/0/105779647793693411685" rel="publisher">&nbsp;</a>
				<!-- Google +1 Page badge -->
				<g:plus href="https://plus.google.com/u/0/105779647793693411685" height="131" width="280" theme="light"></g:plus>

			</div>
	</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/">Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential.</a>
						</li>
					<li>
				<a href="http://footyblog.net/gianluigi-the-great/">Gianluigi The Great</a>
						</li>
					<li>
				<a href="http://footyblog.net/premier-league-winner-smart-money-lies/">Premier League winner: Where the smart money lies?</a>
						</li>
					<li>
				<a href="http://footyblog.net/wengers-antics-cost-arsenal-title/">Wenger’s Antics Could Cost Arsenal the Title</a>
						</li>
					<li>
				<a href="http://footyblog.net/250-goals-rooneys-remarkable-record/">250 Goals – Rooney’s Remarkable Record</a>
						</li>
					<li>
				<a href="http://footyblog.net/china-crisis-football-rising-east-affect-premier-league/">China Crisis? Football Rising in the East Could Affect Premier League</a>
						</li>
					<li>
				<a href="http://footyblog.net/cash-rains-fans-get-wet/">When cash rains, do the fans get wet?</a>
						</li>
					<li>
				<a href="http://footyblog.net/top-two-turnaround/">Top Two Turnaround?</a>
						</li>
					<li>
				<a href="http://footyblog.net/r-e-s-p-e-c-t-fa-bring-back-respect-campaign-amid-ref-walk/">R-E-S-P-E-C-T: FA to Bring Back Respect Campaign amid Ref Walk-Out</a>
						</li>
					<li>
				<a href="http://footyblog.net/dab-humble-pie/">A Dab of Humble Pie.</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-2455"><a href="http://footyblog.net/articles/" >Articles</a> (12)
</li>
	<li class="cat-item cat-item-1806"><a href="http://footyblog.net/away-days/" title="There&#039;s nothing like Match Day for your typical football fan, and in this section of Footy Blog we&#039;ve decided to take a look at everything related to those sacred &quot;Away Days&quot; - where you follow your team blindly around the country, come rain or shine.
Get information on travelling to the stadium, discover the best places to enjoy a pre-match pint, find the coolest places to enjoy your night - either celebrating a precious 3 points, or drowning your sorrows after a heavy defeat at the hands of your biggest rivals.
We aim to cover everything you need to know about supporting your team here!
">Away Days</a> (2)
</li>
	<li class="cat-item cat-item-2268"><a href="http://footyblog.net/bollocks/" title="This is that part of the blog where our writers can let their imaginations run wild and write whatever nonsense they like (football themed of course). From the time that Sir Alex Ferguson was caught punching a child to the time Roy Hodgson threatened to play James Milner as a punishment to England&#039;s fans, this section is all of course complete b*llocks. 
Anything you read below will be completely fabricated and made up, with the aim of bringing a smile to your face. We welcome submissions from fans too - just send us your made-up story and we&#039;ll see about getting it posted online.">B*llocks</a> (10)
</li>
	<li class="cat-item cat-item-1889"><a href="http://footyblog.net/money-saving/" title="Supporting a Football Team is no longer a cheap past-time unfortunately. Match ticket prices are through the roof, travelling across the UK is never cheap, and even your Sky Sports subscription sets you back a few hundred pounds each year. And that&#039;s not to mention the additional cost of BT Sports if you want to be able to enjoy all the games! In this section of Footy Blog you can find those essential ways to save money whilst following your football team of choice.
Learn how to save money whilst supporting your team here, and you will hopefully enable yourself to save up a little Beer Money at the same time!">Beer Money</a> (5)
</li>
	<li class="cat-item cat-item-2178"><a href="http://footyblog.net/money-saving/football-book-swap/" title="This is the place for football fans to swap their old books for free. Do you have an old Michael Owen autobiography collecting dust on your bookshelf? Perhaps you&#039;re fed up of your Roy Keane autobiography too? Whatever football books you have, list them here and swap them with other fans from around the world. ">Book Swap</a> (1)
</li>
	<li class="cat-item cat-item-2212"><a href="http://footyblog.net/faceswaps/" title="FaceSwaps seem to be all-the-rage with the kids nowadays, what with the likes of SnapChat and Face Swap Live soaring in popularity. And why should Footy Blog miss out on all the fun? 
On this section of the blog you&#039;ll find a selection of the funniest, craziest and often scariest footballer faceswaps. Don&#039;t believe us? Then just scroll down the page to begin! And don&#039;t forget to send us in your own footballer faceswaps (or player/manager ideas) - just for when we&#039;re lacking an imagination...">FaceSwaps</a> (3)
</li>
	<li class="cat-item cat-item-1042"><a href="http://footyblog.net/footballers-wives/" title="Take a look at various pictures of Footballers Wives, including such famous players such as Cristiano Ronaldo, Lionel Messi and Neymar. Most of these photos are of footballer WAG&#039;s - that is footballers wives or girlfriends, the term given to them by the British Tabloids  back in 2006 during the World Cup in Germany.

Have we missed out on any particular footballers WAGs? Just send us a message and we&#039;ll try and get them added to Footy Blog ASAP!">Footballers Wives</a> (52)
</li>
	<li class="cat-item cat-item-2430"><a href="http://footyblog.net/internships/" >Internships</a> (4)
</li>
	<li class="cat-item cat-item-670"><a href="http://footyblog.net/football-lookalikes/" title="Check out the best Football Lookalikes here on this section of Footy Blog. From the likes of Wayne Rooney and Rafa Benitez through to Peter Crouch, find some of the funniest footballer lookalikes here and then share them with your friends! If you&#039;ve got a suggestion of a lookalike or want to send us in your own then please do so!">Lookalikes</a> (25)
</li>
	<li class="cat-item cat-item-6"><a href="http://footyblog.net/news/" title="All of the best Football News from around the world with a focus on the Premier League (the best league in the world!). Take a look at the latest football-match previews written by our team of Premier League experts, or watch some of the latest goals scored in the English top division. Check out the latest Transfer Rumours and keep up to date with any recent footballer injuries at Footy Blog - you&#039;re best resource for soccer news.">News</a> (830)
</li>
	<li class="cat-item cat-item-2426"><a href="http://footyblog.net/tactics/" title="We like to think that considering we&#039;re in the year 2017, football&#039;s advanced a lot since the good-old-days gone by, the era when the long-ball system was in it&#039;s element and the offside-trap hadn&#039;t yet been invented. Now it all seems to be about tiki-taka and games of chess between seasoned experts such as Jose Mourinho and Pep Guardiola. Tactics in football are now a massive part of the game, and in this section of Footy Blog we&#039;re trying to cover the topic in it&#039;s fullest. From how the likes of Guardiola will be revolutionising Man City&#039;s matchday tactics, through to just what Jurgen Klopp has up his sleeves at Liverpool. Read on for your daily-dose (could be weekly during lean-times) of football tactic info!">Tactics</a> (1)
</li>
	<li class="cat-item cat-item-1"><a href="http://footyblog.net/uncategorized/" >Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-11"><a href="http://footyblog.net/video/" title="Stream, download and watch all of the best football videos online here at Footy Blog. Watch the latest football match highlights here, and view some of the best football video content curated from all around the world. Watch some of the best goals being scored, the best passes and assists made, and even check out some of the most amazing Football Documentaries all available to watch online for free.">Video</a> (201)
</li>
		</ul>
</div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/Footyblognet" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+FootyblogNet" ><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/footyblog" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/footyblog" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/footyblog1" ><i class="fa fa-youtube"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-11" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><SCRIPT charset="utf-8" type="text/javascript" src="http://ws-eu.amazon-adsystem.com/widgets/q?rt=tf_mfw&ServiceVersion=20070822&MarketPlace=GB&ID=V20070822%2FGB%2Fpaid2review-21%2F8001%2F6fcfb2ec-3f03-46b6-b073-2bfcfe1e55f7"> </SCRIPT> <NOSCRIPT><a href="http://ws-eu.amazon-adsystem.com/widgets/q?rt=tf_mfw&ServiceVersion=20070822&MarketPlace=GB&ID=V20070822%2FGB%2Fpaid2review-21%2F8001%2F6fcfb2ec-3f03-46b6-b073-2bfcfe1e55f7&Operation=NoScript" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://ws-eu.amazon-adsystem.com/widgets/q?rt=tf_mfw&amp;ServiceVersion=20070822&amp;MarketPlace=GB&amp;ID=V20070822%2FGB%2Fpaid2review-21%2F8001%2F6fcfb2ec-3f03-46b6-b073-2bfcfe1e55f7&amp;Operation=NoScript', 'Amazon.co.uk Widgets']);" rel="nofollow">Amazon.co.uk Widgets</a></NOSCRIPT></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts on FootyBlog		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/01/untitled-1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/alvaro-morata-must-cut-ties-with-real-madrid-to-fulfil-undoubted-potential/">Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/gianluigi-the-great/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/01/buff-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/gianluigi-the-great/">Gianluigi The Great</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 27, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/premier-league-winner-smart-money-lies/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/01/EPL-Trophy-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="English Premier League Trophy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/premier-league-winner-smart-money-lies/">Premier League winner: Where the smart money lies?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 27, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/wengers-antics-cost-arsenal-title/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/01/wenger-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/wengers-antics-cost-arsenal-title/">Wenger’s Antics Could Cost Arsenal the Title</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 24, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/250-goals-rooneys-remarkable-record/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/01/record-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/250-goals-rooneys-remarkable-record/">250 Goals – Rooney’s Remarkable Record</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 21, 2017</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/footyblog">Tweets from Footy Blog</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Alvaro Morata Must Cut Ties With Real Madrid To Fulfil Undoubted Potential. <a href="https://t.co/hUtMJunFjo" class="twitter-link">https://t.co/hUtMJunFjo</a> <a href="https://t.co/u4MXqsBGIJ" class="twitter-link">https://t.co/u4MXqsBGIJ</a><small class="twitter-timestamp"><abbr title="2017/01/28 00:28:35">3 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Gianluigi The Great <a href="https://t.co/36NykOXMuj" class="twitter-link">https://t.co/36NykOXMuj</a> <a href="https://t.co/jcerfpR5dk" class="twitter-link">https://t.co/jcerfpR5dk</a><small class="twitter-timestamp"><abbr title="2017/01/27 18:49:53">8 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Premier League winner: Where the smart money lies? <a href="https://t.co/67OlYU69jS" class="twitter-link">https://t.co/67OlYU69jS</a> <a href="https://t.co/weOpcgeSgG" class="twitter-link">https://t.co/weOpcgeSgG</a><small class="twitter-timestamp"><abbr title="2017/01/27 06:57:50">20 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i><a href="http://twitter.com/peter_robbo" class="twitter-user">@peter_robbo</a> <a href="http://twitter.com/ASMRLiverpool" class="twitter-user">@ASMRLiverpool</a> <a href="http://twitter.com/AnfieldHQ" class="twitter-user">@AnfieldHQ</a> so so naive and losing confidence In Klopp. You are dumb #0GCSEs<small class="twitter-timestamp"><abbr title="2017/01/24 15:05:27">2017/01/24</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i><a href="http://twitter.com/peter_robbo" class="twitter-user">@peter_robbo</a> <a href="http://twitter.com/ASMRLiverpool" class="twitter-user">@ASMRLiverpool</a> <a href="http://twitter.com/AnfieldHQ" class="twitter-user">@AnfieldHQ</a> how would he know clubs dont wanna sell if he hasnt attempted to sign players... 💡 stop being naive 😰<small class="twitter-timestamp"><abbr title="2017/01/24 14:55:15">2017/01/24</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			View our <a href="http://footyblog.net/sitemap" rel="nofollow">Sitemap</a> | Read our <a href="http://www.footyblog.net/privacy-policy/" rel="nofollow">Privacy Policy</a>.		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/Footyblognet" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+FootyblogNet" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/footyblog" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/footyblog" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/footyblog1" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			Copyright FootyBlog.net 2017 | Football News Blog		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-3d48b76a38804bb66bda84130751b20b">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/5b374.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>

<script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/b6a6d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>



<script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/1cbd6.js"></script>

<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'6369328',post:'17559',tz:'0',srv:'footyblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '6369328', '17559' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Minified using disk

 Served from: footyblog.net @ 2017-01-28 03:15:59 by W3 Total Cache -->