<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://footyblog.net/wp-content/cache/minify/ba5fd.css" media="all" />

<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://footyblog.net/xmlrpc.php" />
<title>Viollet turned Red - FootyBlog.net</title>
<meta property="og:title" content="Viollet turned Red - FootyBlog.net"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="It is 55 years since Dennis Viollet’s illustrious 13 year stay at Manchester United came to an end."/>
<meta property="og:url" content="http://footyblog.net/viollet-turned-red/"/>
<meta property="og:site_name" content="FootyBlog.net"/>
<meta property="og:image" content="http://footyblog.net/wp-content/uploads/2017/08/Viollet-585x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://footyblog.net/viollet-turned-red/" />
<link rel="publisher" href="https://plus.google.com/+FootyblogNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Viollet turned Red - FootyBlog.net" />
<meta property="og:description" content="It is 55 years since Dennis Viollet’s illustrious 13 year stay at Manchester United came to an end. The Red Devils were the team that nurtured Viollet through the youth team and into the first eleven where he became one the greatest footballers of his generation and finest goal scorers to have played for United. &hellip;" />
<meta property="og:url" content="http://footyblog.net/viollet-turned-red/" />
<meta property="og:site_name" content="FootyBlog.net" />
<meta property="article:publisher" content="http://www.facebook.com/footyblog" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-02T19:54:18+01:00" />
<meta property="fb:admins" content="510500648" />
<meta property="og:image" content="http://footyblog.net/wp-content/uploads/2017/08/Viollet.jpg" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FootyBlog.net &raquo; Feed" href="http://footyblog.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="FootyBlog.net &raquo; Comments Feed" href="http://footyblog.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FootyBlog.net &raquo; Viollet turned Red Comments Feed" href="http://footyblog.net/viollet-turned-red/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/footyblog.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<link rel='stylesheet' id='Adamina-css'  href='http://fonts.googleapis.com/css?family=Adamina%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>


<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1694490-7';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1694490-7', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/2920c.js"></script>



<script type='text/javascript' src='http://footyblog.net/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/footyblog.net\/wp-admin\/admin-ajax.php","post_id":"18253"};
/* ]]> */
</script>
<script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/11c9f.js"></script>

<link rel='https://api.w.org/' href='http://footyblog.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://footyblog.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://footyblog.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/pqIX6-4Kp' />
<link rel="alternate" type="application/json+oembed" href="http://footyblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootyblog.net%2Fviollet-turned-red%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://footyblog.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootyblog.net%2Fviollet-turned-red%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://footyblog.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://footyblog.net/wp-content/uploads/2012/11/favicon.ico.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://footyblog.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://footyblog.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://footyblog.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://footyblog.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://footyblog.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

body{
	font-family: 'Adamina';
	color :#000000;
	font-size : 14px;
	font-weight: normal;
}

#main-nav, #main-nav ul li a{
	font-family: 'Adamina';
	font-size : 14px;
}

.post-title{
	font-size : 45px;
	font-weight: normal;
	font-style: normal;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Adamina';
	font-size : 20px;
	font-weight: normal;
	font-style: normal;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	font-family: 'Adamina';
	font-size : 20px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #81bd00;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#81bd00;
}

::-webkit-scrollbar-thumb{
	background-color:#81bd00 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #81bd00;
}
	
.search-block:after {
	border-right-color:#81bd00;
}

body.rtl .search-block:after {
	border-left-color:#81bd00;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #81bd00;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #81bd00;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #81bd00;
	border-color: #81bd00;
}

#order_review,
#order_review_heading {
	border-color: #81bd00;
}

	
body {
	background-image : url(http://footyblog.net/wp-content/themes/sahifa/images/patterns/body-bg9.png);
	background-position: top center;
}

a {
	color: #000000;
	text-decoration: none;
}
		
a:hover {
	color: #2aa850;
	text-decoration: underline;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #00CC00;
	text-decoration: none;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #2aa850;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/footyblog.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/footyblog.net\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="amphtml" href="http://footyblog.net/viollet-turned-red/amp/" /></head>
<body id="top" class="post-template-default single single-post postid-18253 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://footyblog.net/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
		
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://footyblog.net/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/Footyblognet" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+FootyblogNet" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/footyblog" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/footyblog" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/footyblog1" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="FootyBlog.net" href="http://footyblog.net/">
					<img src="http://footyblog.net/wp-content/uploads/2017/02/footy-blog-logo.jpg" alt="FootyBlog.net"  /><strong>FootyBlog.net The best Football News Blog in the World</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-category-nav" class="menu"><li id="menu-item-13662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13662"><a href="http://footyblog.net/">Home</a></li>
<li id="menu-item-16513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16513"><a href="#">Funny</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="http://footyblog.net/bollocks/">B*llocks</a></li>
	<li id="menu-item-14590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14590"><a href="http://footyblog.net/faceswaps/">FaceSwaps</a></li>
	<li id="menu-item-14591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14591"><a href="http://footyblog.net/football-lookalikes/">Lookalikes</a></li>
</ul>
</li>
<li id="menu-item-16382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16382"><a title="Football Tactics and Analysis" href="http://footyblog.net/tactics/">Tactics</a></li>
<li id="menu-item-11644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11644"><a href="http://footyblog.net/away-days/">Away Days</a></li>
<li id="menu-item-12149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12149"><a href="http://footyblog.net/money-saving/">Beer Money</a></li>
<li id="menu-item-6936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6936"><a href="http://footyblog.net/video/">Video</a></li>
<li id="menu-item-6935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6935"><a href="http://footyblog.net/footballers-wives/">WAGs</a></li>
<li id="menu-item-17907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17907"><a href="http://footyblog.net/fan-activism/">#FanActivism</a></li>
<li id="menu-item-10158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10158"><a href="http://footyblog.net/contact/">Contact</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a href="http://footyblog.net/advertise/">Advertise</a></li>
	<li id="menu-item-11647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11647"><a href="http://footyblog.net/become-a-football-writer/">Become a Writer</a></li>
	<li id="menu-item-10157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10157"><a href="http://footyblog.net/the-team/">The Team</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://footyblog.net">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://footyblog.net/news/">News</a></span> <span class="delimiter">&raquo;</span> <span class="current">Viollet turned Red</span></div>
					
				
						
		<article class="post-listing post-18253 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="the-post">
						
			<div class="single-post-thumb">
			<img width="585" height="330" src="http://footyblog.net/wp-content/uploads/2017/08/Viollet-585x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Viollet turned Red</span></h1>

							
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://footyblog.net/viollet-turned-red/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://footyblog.net/viollet-turned-red/" data-text="Viollet turned Red" data-via="footyblog" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://footyblog.net/viollet-turned-red/"></div></li>
				<li><su:badge layout="2" location="http://footyblog.net/viollet-turned-red/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div class="at-above-post addthis_tool" data-url="http://footyblog.net/viollet-turned-red/"></div><p>It is 55 years since Dennis Viollet’s illustrious 13 year stay at Manchester United came to an end. The Red Devils were the team that nurtured Viollet through the youth team and into the first eleven where he became one the greatest footballers of his generation and finest goal scorers to have played for United. In name, he was Viollet, but he turned out to be a true great red, with a tinge of blue…</p>
<p>Born on the 20th September 1933, Viollet joined United at the age of 16, playing in the club’s youth team, he became part of the famous ‘Busby Babes’ group and moved through the ranks to become a first team regular. The Moss-side born player made his Manchester United first team debut on the 11th April 1953 against Newcastle away, it was the start of a magnificent and remarkable football career with The Red Devils in which Viollet would go onto score 179 goals in 293 appearances.</p>
<p>Strikers do not come much better than Viollet, his record of 32 league goals in the 1959/60 season has never been beaten by any United player to date. He played a pivotal part in both his and United’s 1955/56 and 1956/57 First Division titles, the front man scored 36 goals in 61 appearances over the two seasons.</p>
<p>Both Viollet and the Busby Babes were double league champions, and the young Manchester born striker was playing the football of his life – all of this on the back of being a Man City fan! He was brought up as a ‘blue’ in a household that all supported City, and it was always presumed Viollet would join The Sky Blue club after leaving school. However, impressed with Sir Matt Busby’s development of young players and the youth set-up at Old Trafford, Viollet wanted to become a red knowing the Scottish manager would have a great impact on his football career, and the Moss-side lad couldn’t have been more right.<br />
But on the back of competing in his first European Cup run, after the 1956 league title win, and becoming the competitions top scorer that season, tragedy struck which would haunt Viollet for the rest of his life.</p>
<p>The Munich air disaster, February 1958, saw eight of his team mates, the players Viollet referred to as ‘Brothers’ killed, as well as three club officials. Escaping with head injuries, Viollet survived but, as described by his daughter in an interview in 2015, the United front man ‘never took a single day for granted after the tragedy’ and ‘it stayed with him his entire life.’</p>
<p>Due to his injuries obtained in the plane crash, Viollet’s season was all but over, he only managed one match, the FA Cup final which United lost to Bolton 2-0. The Red Devil’s top striker looked jaded and half the player he was before the disaster, not surprising considering he was involved in such a terrible accident, however, being the great footballer he was, Viollet came back stronger and fitter for the start of the 1958/59 season. He scored 21 goals in the league which helped Manchester United finish second in the First Division.</p>
<p>The following season saw Viollet score his record breaking total as already mentioned – 32 goals in 36 First Division matches. He would play for United for two more seasons after creating this goal scoring piece of history, finding the back of the net 23 more times during this time.</p>
<p>Leaving for Stoke City at the age of 28 in 1962, The Potters paying United £25,000 for his services, Viollet carried on being the goal scoring machine which had made him such an incredible and loved striker at Old Trafford, netting 66 goals in his three year stay at Stoke.</p>
<p>After his spell with The Potters, Viollet played in America and Northern Ireland then coached at Preston and Crewe. In 1974 an opportunity to manage in America saw the former striker move back to The States where he stayed until he sadly passed away at the age of 65 in 1999 from a brain tumour.</p>
<p>Dennis Viollet’s former team-mate John Doherty said the striker ‘would always be in my best all-time United team.’ It is a compliment that sums up what a great player and fantastic goal scorer Viollet was for the Old Trafford club.</p>
<p>Quick paced, great intelligence of the game, excellent positioning, and deadly in front of goal, Viollet turned into a red in 1949 and went on to become one of the best and most legendary strikers to have ever played for Manchester United.</p>
<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://footyblog.net/viollet-turned-red/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-08-02</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://footyblog.net/author/hannah-lawrence/" title="Posts by Hannah Lawrence" rel="author">Hannah Lawrence</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://footyblog.net/viollet-turned-red/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://footyblog.net/viollet-turned-red/" data-text="Viollet turned Red" data-via="footyblog" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://footyblog.net/viollet-turned-red/"></div></li>
				<li><su:badge layout="2" location="http://footyblog.net/viollet-turned-red/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="e3lan e3lan-post">			<!-- FootyBlog Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3526962766697060"
     data-ad-slot="9343119835"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>		
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Hannah Lawrence </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://footyblog.net/wp-content/uploads/2016/09/me-150x150.jpg" width="90" height="90" alt="Hannah Lawrence" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						My name is Hannah Lawrence and I regularly write scripts, novels and articles.  I have completed a course with The Writers Bureau and have had work published by Viz magazine, United Press poetry books and The UK Poetry Library.

I have some of my short stories available for purchase on Amazon for Kindle,
I am also a member of my local writer's group, Kingswood Writer's Ink. 

You will also find some of my work on my website as well as on Wattpad. 		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
						<a class="social-site" href="http://writer2011.wixsite.com/hlawrence"><i class="fa fa-home"></i></a>
				
									<a class="social-twitter" href="http://twitter.com/HLawrence1011"><i class="fa fa-twitter"></i><span> @HLawrence1011</span></a>
							
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://footyblog.net/premier-league-2017-18-predictions/">
					<img width="310" height="165" src="http://footyblog.net/wp-content/uploads/2017/08/top-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://footyblog.net/premier-league-2017-18-predictions/" rel="bookmark">PL 2017/18 &#8211; Pre-season Analysis &#038; Predictions</a></h2>
			<p><div class="at-above-post addthis_tool" data-url="http://footyblog.net/premier-league-2017-18-predictions/"></div>In exactly 10 days from today, the Premier League will make its grand return, in &hellip;<!-- AddThis Advanced Settings above via filter on wp_trim_excerpt -->
<!-- AddThis Advanced Settings below via filter on wp_trim_excerpt -->
<!-- AddThis Advanced Settings generic via filter on wp_trim_excerpt -->
<!-- AddThis Share Buttons above via filter on wp_trim_excerpt -->
<!-- AddThis Share Buttons below via filter on wp_trim_excerpt -->
<div class="at-below-post addthis_tool" data-url="http://footyblog.net/premier-league-2017-18-predictions/"></div><!-- AddThis Share Buttons generic via filter on wp_trim_excerpt -->
<!-- AddThis Related Posts below via filter on wp_trim_excerpt -->
<div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on wp_trim_excerpt -->
</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/viollet-turned-red/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://footyblog.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62b1b115d7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
	<div class="arqam-lite-widget-counter gray">
		<ul>	
								
			</ul>
		</div>
		<!-- arqam_lite Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
							</div>
	<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/FootyBlog">Like Us on Facebook!</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/FootyBlog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/FootyBlog"><a href="https://www.facebook.com/FootyBlog">Like Us on Facebook!</a></blockquote></div>
		</div>
		</div></div><!-- .widget /--><div id="twitter-3" class="widget widget_twitter"><div><div class="widget-top"><h4><span class='twitterwidget twitterwidget-title'>Latest Footyblog Tweets!</span></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="twitter-avatar"><a href="http://twitter.com/footyblog" title="Footy Blog" target="_blank"><img alt='Footy Blog' src='https://pbs.twimg.com/profile_images/378800000447771183/30bab3a796dd2898a510432f30a28e5c_bigger.png' /></a></div><ul><li><span class='entry-content'>RT <a href="http://twitter.com/juanmata8" class="twitter-user" target="_blank">@juanmata8</a>: An amazing project starts today. Please take a moment to check it out. ⚽❤🌏  <a href="http://twitter.com/search?q=%23CommonGoal" class="twitter-hashtag" target="_blank">#CommonGoal</a> <a href="https://t.co/UJbedfXnpW" target="_blank">https://t.co/UJbedfXnpW</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/footyblog/statuses/893487393449402368" target="_blank">about 2 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=893487393449402368" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=893487393449402368" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=893487393449402368" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Viollet turned Red <a href="https://t.co/L2Fmwbckml" target="_blank">https://t.co/L2Fmwbckml</a> <a href="https://t.co/AwYMvnHmnD" target="_blank">https://t.co/AwYMvnHmnD</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/footyblog/statuses/892820897475723264" target="_blank">07:54:24 PM August 02, 2017</a></span> <span class='from-meta'>from <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=892820897475723264" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=892820897475723264" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=892820897475723264" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>PL 2017/18 - Pre-season Analysis &amp; Predictions <a href="https://t.co/39HJ8BJlO7" target="_blank">https://t.co/39HJ8BJlO7</a> <a href="https://t.co/dVW6DIvdyK" target="_blank">https://t.co/dVW6DIvdyK</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/footyblog/statuses/892776760722546689" target="_blank">04:59:01 PM August 02, 2017</a></span> <span class='from-meta'>from <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=892776760722546689" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=892776760722546689" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=892776760722546689" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/_Sweet_F_A" class="twitter-user" target="_blank">@_Sweet_F_A</a>: Never forget Hillsborough. 

Never forgive the s*n. 

Harboured this lowlife for years. 

<a href="http://twitter.com/search?q=%23totaleclipseofthesun" class="twitter-hashtag" target="_blank">#totaleclipseofthesun</a> <a href="https://t.c…" target="_blank">https://t.c…</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/footyblog/statuses/892667050056970240" target="_blank">09:43:04 AM August 02, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=892667050056970240" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=892667050056970240" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=892667050056970240" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/footyblog" class="twitter-follow-button" title="Follow @footyblog" data-lang="en" target="_blank">@footyblog</a></div></div></div></div><!-- .widget /--><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Search FootyBlog</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><form action="http://www.google.co.uk" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-6834536182289442:5695259649" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="33" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.co.uk/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</div></div><!-- .widget /--><div id="google-widget-2" class="widget google-widget"><div class="widget-top"><h4>Follow us on Google!		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="google-box">
				<!-- Google +1 script -->
				<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				<!-- Link blog to Google+ page -->
				<a style='display: block; height: 0;' href="https://plus.google.com/u/0/105779647793693411685" rel="publisher">&nbsp;</a>
				<!-- Google +1 Page badge -->
				<g:plus href="https://plus.google.com/u/0/105779647793693411685" height="131" width="280" theme="light"></g:plus>

			</div>
	</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://footyblog.net/viollet-turned-red/">Viollet turned Red</a>
						</li>
					<li>
				<a href="http://footyblog.net/premier-league-2017-18-predictions/">PL 2017/18 &#8211; Pre-season Analysis &#038; Predictions</a>
						</li>
					<li>
				<a href="http://footyblog.net/longevity-loyal-legends/">Longevity, Loyal, Legends</a>
						</li>
					<li>
				<a href="http://footyblog.net/new-names-united/">New Names United</a>
						</li>
					<li>
				<a href="http://footyblog.net/fame-claim-nickname/">The Fame and Claim to a Nickname</a>
						</li>
					<li>
				<a href="http://footyblog.net/denis-legend-law/">Denis The Legend Law</a>
						</li>
					<li>
				<a href="http://footyblog.net/unknown-name-turned-best-game/">Unknown Name Turned Best in the Game</a>
						</li>
					<li>
				<a href="http://footyblog.net/arsenal-sell-olivier-giroud/">Should Arsenal sell Olivier Giroud?</a>
						</li>
					<li>
				<a href="http://footyblog.net/oh-teddy-teddy-20-years-since-sheringhams-surprise-signing/">Oh Teddy Teddy…  20 years since Sheringham’s Surprise Signing</a>
						</li>
					<li>
				<a href="http://footyblog.net/sergio-aguero-stay-manchester-city/">Sergio Aguero to stay at Manchester City</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-2455"><a href="http://footyblog.net/articles/" >Articles</a> (31)
</li>
	<li class="cat-item cat-item-1806"><a href="http://footyblog.net/away-days/" title="There&#039;s nothing like Match Day for your typical football fan, and in this section of Footy Blog we&#039;ve decided to take a look at everything related to those sacred &quot;Away Days&quot; - where you follow your team blindly around the country, come rain or shine.
Get information on travelling to the stadium, discover the best places to enjoy a pre-match pint, find the coolest places to enjoy your night - either celebrating a precious 3 points, or drowning your sorrows after a heavy defeat at the hands of your biggest rivals.
We aim to cover everything you need to know about supporting your team here!
">Away Days</a> (4)
</li>
	<li class="cat-item cat-item-2268"><a href="http://footyblog.net/bollocks/" title="This is that part of the blog where our writers can let their imaginations run wild and write whatever nonsense they like (football themed of course). From the time that Sir Alex Ferguson was caught punching a child to the time Roy Hodgson threatened to play James Milner as a punishment to England&#039;s fans, this section is all of course complete b*llocks. 
Anything you read below will be completely fabricated and made up, with the aim of bringing a smile to your face. We welcome submissions from fans too - just send us your made-up story and we&#039;ll see about getting it posted online.">B*llocks</a> (10)
</li>
	<li class="cat-item cat-item-1889"><a href="http://footyblog.net/money-saving/" title="Supporting a Football Team is no longer a cheap past-time unfortunately. Match ticket prices are through the roof, travelling across the UK is never cheap, and even your Sky Sports subscription sets you back a few hundred pounds each year. And that&#039;s not to mention the additional cost of BT Sports if you want to be able to enjoy all the games! In this section of Footy Blog you can find those essential ways to save money whilst following your football team of choice.
Learn how to save money whilst supporting your team here, and you will hopefully enable yourself to save up a little Beer Money at the same time!">Beer Money</a> (5)
</li>
	<li class="cat-item cat-item-2433"><a href="http://footyblog.net/money-saving/book-reviews/" title="Whilst this section of the blog is predominantly about saving money, we also like to recommend some of our favourite football books. Take a look at this page to find reviews of the latest footballer autobiographies and football themed books, from the superb Soccernomics and Soccer Science through to Guillem Balague brilliant insight into Man City manager Pep Guardiola. 
Find the best football books to read here, as well as the cheapest places to buy them online!">Book Reviews</a> (1)
</li>
	<li class="cat-item cat-item-2212"><a href="http://footyblog.net/faceswaps/" title="FaceSwaps seem to be all-the-rage with the kids nowadays, what with the likes of SnapChat and Face Swap Live soaring in popularity. And why should Footy Blog miss out on all the fun? 
On this section of the blog you&#039;ll find a selection of the funniest, craziest and often scariest footballer faceswaps. Don&#039;t believe us? Then just scroll down the page to begin! And don&#039;t forget to send us in your own footballer faceswaps (or player/manager ideas) - just for when we&#039;re lacking an imagination...">FaceSwaps</a> (3)
</li>
	<li class="cat-item cat-item-2539"><a href="http://footyblog.net/fan-activism/" title="Fan Activism is simply the act of football fans getting together over some common ground and standing up for their rights. Using the #FanActivism hashtag we want to see examples of football fans coming together, putting their club-differences aside and actually working together to achieve a common-goal. Fans often get given a bad name but on this section of FootyBlog.net we want to show the more genuine side of fans - whether that&#039;s pulling together to raise money for a worthy cause, trying to prevent football clubs over-pricing their tickets, or helping to prevent newspapers printing untrue or offensive material.
&nbsp;
So get involved here if you&#039;re looking to stand-up for some worthy football causes, and don&#039;t forget to get in touch with us if you need help getting your cause heard amongst your fellow football fans.">Fan Activism</a> (4)
</li>
	<li class="cat-item cat-item-1042"><a href="http://footyblog.net/footballers-wives/" title="Take a look at various pictures of Footballers Wives, including such famous players such as Cristiano Ronaldo, Lionel Messi and Neymar. Most of these photos are of footballer WAG&#039;s - that is footballers wives or girlfriends, the term given to them by the British Tabloids  back in 2006 during the World Cup in Germany.

Have we missed out on any particular footballers WAGs? Just send us a message and we&#039;ll try and get them added to Footy Blog ASAP!">Footballers Wives</a> (52)
</li>
	<li class="cat-item cat-item-2430"><a href="http://footyblog.net/internships/" >Internships</a> (4)
</li>
	<li class="cat-item cat-item-670"><a href="http://footyblog.net/football-lookalikes/" title="Check out the best Football Lookalikes here on this section of Footy Blog. From the likes of Wayne Rooney and Rafa Benitez through to Peter Crouch, find some of the funniest footballer lookalikes here and then share them with your friends! If you&#039;ve got a suggestion of a lookalike or want to send us in your own then please do so!">Lookalikes</a> (25)
</li>
	<li class="cat-item cat-item-6"><a href="http://footyblog.net/news/" title="All of the best Football News from around the world with a focus on the Premier League (the best league in the world!). Take a look at the latest football-match previews written by our team of Premier League experts, or watch some of the latest goals scored in the English top division. Check out the latest Transfer Rumours and keep up to date with any recent footballer injuries at Footy Blog - you&#039;re best resource for soccer news.">News</a> (901)
</li>
	<li class="cat-item cat-item-2426"><a href="http://footyblog.net/tactics/" title="We like to think that considering we&#039;re in the year 2017, football&#039;s advanced a lot since the good-old-days gone by, the era when the long-ball system was in it&#039;s element and the offside-trap hadn&#039;t yet been invented. Now it all seems to be about tiki-taka and games of chess between seasoned experts such as Jose Mourinho and Pep Guardiola. Tactics in football are now a massive part of the game, and in this section of Footy Blog we&#039;re trying to cover the topic in it&#039;s fullest. From how the likes of Guardiola will be revolutionising Man City&#039;s matchday tactics, through to just what Jurgen Klopp has up his sleeves at Liverpool. Read on for your daily-dose (could be weekly during lean-times) of football tactic info!">Tactics</a> (1)
</li>
	<li class="cat-item cat-item-1"><a href="http://footyblog.net/uncategorized/" >Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-11"><a href="http://footyblog.net/video/" title="Stream, download and watch all of the best football videos online here at Footy Blog. Watch the latest football match highlights here, and view some of the best football video content curated from all around the world. Watch some of the best goals being scored, the best passes and assists made, and even check out some of the most amazing Football Documentaries all available to watch online for free.">Video</a> (201)
</li>
		</ul>
</div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/Footyblognet" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+FootyblogNet" ><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/footyblog" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/footyblog" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/footyblog1" ><i class="fa fa-youtube"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-11" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><SCRIPT charset="utf-8" type="text/javascript" src="http://ws-eu.amazon-adsystem.com/widgets/q?rt=tf_mfw&ServiceVersion=20070822&MarketPlace=GB&ID=V20070822%2FGB%2Fpaid2review-21%2F8001%2F6fcfb2ec-3f03-46b6-b073-2bfcfe1e55f7"> </SCRIPT> <NOSCRIPT><a href="http://ws-eu.amazon-adsystem.com/widgets/q?rt=tf_mfw&ServiceVersion=20070822&MarketPlace=GB&ID=V20070822%2FGB%2Fpaid2review-21%2F8001%2F6fcfb2ec-3f03-46b6-b073-2bfcfe1e55f7&Operation=NoScript" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ws-eu.amazon-adsystem.com/widgets/q?rt=tf_mfw&amp;ServiceVersion=20070822&amp;MarketPlace=GB&amp;ID=V20070822%2FGB%2Fpaid2review-21%2F8001%2F6fcfb2ec-3f03-46b6-b073-2bfcfe1e55f7&amp;Operation=NoScript', 'Amazon.co.uk Widgets');" rel="nofollow">Amazon.co.uk Widgets</a></NOSCRIPT></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts on FootyBlog		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/viollet-turned-red/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/08/Viollet-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/viollet-turned-red/">Viollet turned Red</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 2, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/premier-league-2017-18-predictions/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/08/top-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/premier-league-2017-18-predictions/">PL 2017/18 &#8211; Pre-season Analysis &#038; Predictions</a></h3>
					<span title="" class="post-single-rate post-small-rate stars-small"><span style="width:100%"></span></span>
		 <span class="tie-date"><i class="fa fa-clock-o"></i>August 2, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/longevity-loyal-legends/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/07/one-club-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://footyblog.net/wp-content/uploads/2017/07/one-club-110x75.png 110w, http://footyblog.net/wp-content/uploads/2017/07/one-club-300x204.png 300w, http://footyblog.net/wp-content/uploads/2017/07/one-club.png 602w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/longevity-loyal-legends/">Longevity, Loyal, Legends</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/new-names-united/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/07/new-names-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/new-names-united/">New Names United</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 18, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://footyblog.net/fame-claim-nickname/" rel="bookmark"><img width="110" height="75" src="http://footyblog.net/wp-content/uploads/2017/07/nickname-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://footyblog.net/fame-claim-nickname/">The Fame and Claim to a Nickname</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 11, 2017</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/footyblog">Tweets from Footy Blog</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="http://twitter.com/juanmata8" class="twitter-user">@juanmata8</a>: An amazing project starts today. Please take a moment to check it out. ⚽❤🌏  <a href="http://twitter.com/#search?q=CommonGoal" class="twitter-link">#CommonGoal</a> <a href="https://t.co/UJbedfXnpW" class="twitter-link">https://t.co/UJbedfXnpW</a><small class="twitter-timestamp"><abbr title="2017/08/04 15:02:49">2 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Viollet turned Red <a href="https://t.co/L2Fmwbckml" class="twitter-link">https://t.co/L2Fmwbckml</a> <a href="https://t.co/AwYMvnHmnD" class="twitter-link">https://t.co/AwYMvnHmnD</a><small class="twitter-timestamp"><abbr title="2017/08/02 18:54:24">2017/08/02</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>PL 2017/18 - Pre-season Analysis &amp; Predictions <a href="https://t.co/39HJ8BJlO7" class="twitter-link">https://t.co/39HJ8BJlO7</a> <a href="https://t.co/dVW6DIvdyK" class="twitter-link">https://t.co/dVW6DIvdyK</a><small class="twitter-timestamp"><abbr title="2017/08/02 15:59:01">2017/08/02</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="http://twitter.com/_Sweet_F_A" class="twitter-user">@_Sweet_F_A</a>: Never forget Hillsborough. 

Never forgive the s*n. 

Harboured this lowlife for years. 

<a href="http://twitter.com/#search?q=totaleclipseofthesun" class="twitter-link">#totaleclipseofthesun</a> https://t.c…<small class="twitter-timestamp"><abbr title="2017/08/02 08:43:04">2017/08/02</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Longevity, Loyal, Legends <a href="https://t.co/88oEXFnymw" class="twitter-link">https://t.co/88oEXFnymw</a> <a href="https://t.co/WbrZRn6u7B" class="twitter-link">https://t.co/WbrZRn6u7B</a><small class="twitter-timestamp"><abbr title="2017/07/26 15:58:23">2017/07/26</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			View our <a href="http://footyblog.net/sitemap" rel="nofollow">Sitemap</a> | Read our <a href="http://www.footyblog.net/privacy-policy/" rel="nofollow">Privacy Policy</a>.		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/Footyblognet" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+FootyblogNet" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/footyblog" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/footyblog" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/footyblog1" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			Copyright FootyBlog.net 2017 | Football News Blog		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-934069bdb78638298573dd576c1fcea6">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>

<script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/b6a6d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>




<script type="text/javascript" src="http://footyblog.net/wp-content/cache/minify/4fc74.js"></script>

<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'6369328',post:'18253',tz:'1',srv:'footyblog.net'} ]);
	_stq.push([ 'clickTrackerInit', '6369328', '18253' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Minified using disk

 Served from: footyblog.net @ 2017-08-04 18:11:36 by W3 Total Cache -->